anybody have trouble getting the site yesterday?
False
The Water Cooler
anybody have trouble getting the site yesterday?
Discuss all things non-baking
I tried several times in the time I was near the computer but all I got was "this page cannot be displayed".  I had to give up and not visit VBB yesterday.  Anybody else?
0
Cat:3473a929-a609-4b85-8818-bf915c7505deForum:46fe1a99-7ba0-4d0b-8807-3a2be6e8c083
Cat:3473a929-a609-4b85-8818-bf915c7505deForum:46fe1a99-7ba0-4d0b-8807-3a2be6e8c083Discussion:45f91426-36f3-4630-be28-c9ccbd63cd15

Forums » Baking Forums » The Water Cooler » anybody have trouble getting the site yesterday?

You must be logged in to contribute. Log in | Register
 
Forums  »  Baking Forums  »  The Water Cooler  »  anybody have trouble getting the site yesterday?

anybody have trouble getting the site yesterday?

posted at 3/17/2011 8:52 PM EDT
Posts: 1856
First: 10/8/2010
Last: 2/12/2014
I tried several times in the time I was near the computer but all I got was "this page cannot be displayed".  I had to give up and not visit VBB yesterday.  Anybody else?

Re: anybody have trouble getting the site yesterday?

posted at 3/17/2011 9:08 PM EDT
Posts: 105
First: 7/11/2010
Last: 8/13/2011
Yep, I did and a little scary since I couldnt login for three weeks ,my account kept saying I was Judy P. I just gave up yesterday and hoped for the best today.

Re: anybody have trouble getting the site yesterday?

posted at 3/17/2011 9:44 PM EDT
Posts: 7300
First: 6/23/2010
Last: 4/19/2014
Things worked OK for me all day. 
Last  night I tried to check in and got the "this page cannot be displayed". Immediately I tried again and it worked.
I wonder what it is that we who live in different areas have different things happem?

Re: anybody have trouble getting the site yesterday?

posted at 3/18/2011 2:29 AM EDT
Posts: 1627
First: 8/9/2008
Last: 6/11/2013
This site was fine during day but tried to get on last night and I got the error number
again. Tried 15 min. later and I got on and was just starting to read a posting and it
knocked me off again with the same error. I finally gave up. It was ok again today.
This has been happening a lot lately.

Re: anybody have trouble getting the site yesterday?

posted at 3/18/2011 3:09 AM EDT
Posts: 1627
First: 8/9/2008
Last: 6/11/2013
Just tried to post on the new cookie forum that Nancy G. started. After I typed
it all and hit add post, it told me service was not available, try later. Time is
12:08 a.m. Friday morning, CA time. This is 2 days in a row now.

Re: anybody have trouble getting the site yesterday?

posted at 3/18/2011 7:34 AM EDT
Posts: 283
First: 10/8/2010
Last: 3/29/2013

Yesterday, no - but last weekend I couldn't get on at all!

Re: anybody have trouble getting the site yesterday?

posted at 3/18/2011 7:37 AM EDT
Posts: 7300
First: 6/23/2010
Last: 4/19/2014

As I said - I've been getting on here OK, slow but OK.  Today, Friday, I'm starting to get worried about the weekend.  I sure hope we don't lose the weekend again.

Re: anybody have trouble getting the site yesterday?

posted at 3/18/2011 7:51 AM EDT
Posts: 959
First: 1/30/2010
Last: 1/22/2013
I have trouble on and off, but usually if I try again later it will work.  It is very annoying though.

Re: anybody have trouble getting the site yesterday?

posted at 3/18/2011 7:54 AM EDT
Posts: 1203
First: 9/10/2008
Last: 4/18/2014
Not yesterday but one day either on the weekend or Monday I had issues!!

Re: anybody have trouble getting the site yesterday?

posted at 3/18/2011 9:57 AM EDT
Posts: 58
First: 11/27/2010
Last: 5/27/2011
I had trouble trying get on the site  yesterday also. It kept stating that my credentials didn't match-contacted VBB and their e-mail stated that they would get back to me as soon as possible concerning the matter. I haven't heard as of yet- will keep you updated.

Re: anybody have trouble getting the site yesterday?

posted at 3/18/2011 10:16 AM EDT
Posts: 195
First: 3/11/2010
Last: 4/18/2014
I  didnt have time to check the site yesterday ...so I dont know if it was working right or not

Re: anybody have trouble getting the site yesterday?

posted at 3/18/2011 2:11 PM EDT
Posts: 725
First: 12/31/2009
Last: 3/21/2014
For me, it was a lot slower than usual, but no major problems.

Re: anybody have trouble getting the site yesterday?

posted at 3/18/2011 5:36 PM EDT
Posts: 1627
First: 8/9/2008
Last: 6/11/2013
This site is really slow today!! Have no trouble with all the other sites that I go on.

Forums » Baking Forums » The Water Cooler » anybody have trouble getting the site yesterday?